Вопросы и Ответы    Программы
Поиск  
     

При старте Гугл Хром не запускаются установленные расширения

Каждый раз при очередном входе в Гугл Хром не работают расширения. Они не удаляются, и галочки напротив них, свидетельствующие о том, что они включены, присутствуют. Однако сами расширения не работают. Приходится каждый раз снимать галочку выкл/вкл, чтобы всё работало.

Перерыл все настройки в поиске проблемы - это ничего не нашёл. Переустанавливал браузер - не помогло. На работе - синхронизированный с домашним Хром, и там всё работает. Может кто знает в чём проблема?

Вопрос  clubchild1 задал(а) этот вопрос 8 октября 2014


Ответы:

Ответ  Alek55sandr5 | 15 августа 2016, 13:23
Попробуйте выполнить следующее. А именно, удалите все дополнения в браузере и далее удалите сам браузер Google Chrome. Но, удаление браузера выполните при помощи программы под названием Revo Uninstaller. После удаления выполните перезагрузку ПК. После включения ПК, установите браузер и все нужные дополнения заново. После данных манипуляций проблема должна исчезнуть.

Ответ  Варя | 13 октября 2014, 13:10
Во-первых, нужно проверить, запускаются ли расширения в режиме инкогнито. Если да, то ищите какое-то расширение, чей старт в нормальном режиме создает такие проблемы. Отключайте по очереди и проверяйте.

Во-вторых, просмотрите тему на форуме Гугла - [long]https://productforums.google.com/forum/#!topic/chrome-ru/Pip15v-42YE[longend] Там есть некоторые ответы.

Внимание Это вопрос из архива. Добавление ответов отключено.

Смотрите также:

Последние ответы
Сервис  |  Карта сайта  |  RSS  |  Контакты  |  Реклама      Copyright © cdmail.ru
Яндекс.Метрика