Вопросы и Ответы    Программы    Обзоры
Поиск  
     

Вертикальные полосы и переход в спящий режим при включении монитора

При включении монитора возникают вертикальные полосы зеленого, белого цвета по всему экрану! В дальнейшем, при включении системного блока и загрузке Windows 7, также возникают вертикальные полосы, и монитор с периодичностью раз в несколько секунд выключается (переходит в спящий режим), а затем снова включается... и так 5-6 раз. Потом работает нормально! Подскажите, в чем может заключаться проблема?

Конфигурация системы: Win 7, процессор - AMD Athlon 2 X3 440, материнская плата - Gigabyte ma770t-ud3, оперативная память - 4Гб, видеоплата - Radeon 6850, монитор - ViewSonic VX 1940w-4.

Вопрос  Witalik задал(а) этот вопрос 20 июня 2012


Ответы:

Ответ  Alek55sandr5 | 20 июня 2016, 13:10
Присоединяюсь к ответу предыдущего пользователя. Предполагаю, что проблема заключается в видеокарте. Поэтому, для начала рекомендую обновить драйвер видеокарты до самой последней версии. После обновления нужно перезагрузить ПК. Также проверьте плотность подключения всех кабелей, а также проверьте плотно ли подключена видеокарта к слоту на мат. плате.

Ответ  yang | 21 июня 2012, 14:34
Обычно наличие артефактов свидетельствует о неисправности видеокарты, но в вашем случае очень возможна неисправность монитора. Определить можно, подключив к другому источнику видеосигнала, например к VGA-разъему ноутбука.

Внимание Это вопрос из архива. Добавление ответов отключено.

Смотрите также:

Последние ответы
Сервис  |  Карта сайта  |  RSS  |  Контакты  |  Реклама      Copyright © cdmail.ru
Яндекс.Метрика