Вопросы и Ответы    Программы
Поиск  
     

Обновление Windows XP до Windows 7 невозможно из-за .NET Framework 1.1

Хочу обновить Windows XP до Windows 7. Поставил проверку на совместимость, а она пишет, что моя платформа .NET Framework 1.1 не подходит. Что делать?

Вопрос  Владислав задал(а) этот вопрос 21 июня 2012


Ответы:

Ответ  Alek55sandr5 | 29 июля 2016, 00:37
Могу ошибаться, но мне кажется, что подобное обновление немного скажется на дальнейшем быстродействии ОС. То есть, я думаю, что ОС установленная с нуля будет работать несколько быстрее, чем обновленная ОС. Соответственно, рекомендую вам выполнить установку ОС, а не обновление. Если все-таки будете делать обновление ОС, то просто установите нужную для этого версию Microsoft .NET Framework.

Ответ  yang | 21 июня 2012, 14:13
Для работы советника по переходу на Windows 7 требуется платформа .NET Framework 2.0 (цитата отсюда - http://windows.microsoft.com/ru-RU/upgrade-windows-xp?T1=tab01). Скачать можно здесь - http://www.microsoft.com/ru-ru/download/details.aspx?id=1639. Вам скорее всего нужен пакет NetFx20SP2_x86.exe.

Внимание Это вопрос из архива. Добавление ответов отключено.

Смотрите также:

Последние ответы
Сервис  |  Карта сайта  |  RSS  |  Контакты  |  Реклама      Copyright © cdmail.ru
Яндекс.Метрика