Вопросы и Ответы    Программы
Поиск  
     

Всплывает окно: "Internet Explorer 6 или выше должны быть установлены"

При запуске Uniblue PowerSuite всплывает окно: "Internet Explorer 6 или выше должны быть установлены". Что делать?

Вопрос  Виталий задал(а) этот вопрос 1 февраля 2012


Ответы:

Ответ  Александр | 3 февраля 2012, 13:27
Забыть про IE вообще и пользоваться альтернативным браузером.

Ответ  Владимир | 1 февраля 2012, 22:20
Если у вас Opera, в настройках включите опцию "Выдавать Opera за Internet Explorer".

Ответ  yang | 1 февраля 2012, 14:23
Варианта два: либо удалить Uniblue PowerSuite, либо установить/обновить Internet Explorer.

Внимание Это вопрос из архива. Добавление ответов отключено.

Смотрите также:

Последние ответы
Сервис  |  Карта сайта  |  RSS  |  Контакты  |  Реклама      Copyright © cdmail.ru
Яндекс.Метрика