Вопросы и Ответы    Программы
Поиск  
     

Про установку Microsoft.Net FrameWork

Подскажите, Microsoft.Net FrameWork нужно устанавливать сразу все версии 1.1,-2штуки, 2SP, 3, 3.5 - как стоит у меня или нужно все это удалить и поставить только NET Framework 4.0 Extended?

Вопрос  Александр задал(а) этот вопрос 10 апреля 2012

  ОТВЕТИТЬ

Ответы:

Ответ  Alek55sandr5 | 19 апреля 2015, 21:18
Тут ситуация такова, что каждая отдельная программа может потребовать определенную версию Microsoft .NET Framework. Но зачем сразу устанавливать все версии Microsoft .NET Framework? Просто устанавливайте ту, которую требует конкретная программа. У вас уже установлены различные версии Microsoft .NET Framework, ну удалять их не нужно. Пускай будут, если не мешают. Просто в следующий раз, когда программа потребует какую определенную версию, то установите ее. Вот и все.

Ответ  Виктор | 11 апреля 2012, 10:22
Лучше установить все - некоторый софт некорректно реагирует на 4 версию, если стоит только она.

Ответ  Евгений | 10 апреля 2012, 22:53
Нужно устанавливать ту версию, которую запросит программа, а она может при установленной четвёртой, запросить вторую, а потому удалять предыдущие версии не всегда логично, хотя первой версией не знаю, кто пользуется.

Смотрите также:

Последние ответы
Сервис  |  Карта сайта  |  RSS  |  Контакты  |  Реклама      Copyright © cdmail.ru
Яндекс.Метрика