Вопросы и Ответы    Программы
Поиск  
     

Проблема со звуком

Здравствуйте. Подскажите, запускаю фильм с помощью KMPlayer (новая версия), звук как бы двойной. С чем бы сравнить, а как у птицы-говоруна из мультфильма! А с помощью Media Player вроде нормально. Началось с месяц назад. Видеокарта новая. Колонки тоже.

Вопрос  Дмитрий задал(а) этот вопрос 31 марта 2012

  ОТВЕТИТЬ

Ответы:

Ответ  Alek55sandr5 | 18 апреля 2015, 22:03
Ну если в другом плеере все работает нормально, и вообще в целом я так понял у вас со звуком все в порядке. Как с музыкой, так и с видеофайлами. Значит это проблема не в видеокарте и колонках, а самой программе. Чтобы сильно долго не копаться в настойках рекомендую просто переустановить эту программу, так как это ниже рекомендовал Николай. Также советую присмотреться к такому видеоплееру как GOM Player. Отличный плеер, с уже встроенными кодеками.

Ответ  Ром@н | 1 июня 2012, 15:15
Вы, видимо, случайно включили звукопередачу по каналу 5.1 или 3.2. В общем, это асинхронное стерео работает. Если у вас 2 динамика, то в настройках нужно выставить схему 2.0 или 2.1.

Ответ  Николай | 2 апреля 2012, 01:29
Если для вас сложно зайти в настройки плеера (а там и в самом деле много всего), то попросту удалите его и установите вновь с настройками по умолчанию. Смешно, но у меня кошак пробежал по клавиатуре ноутбука во время просмотра видео и я часа два бился с настройками, пока мне это не надоело и я не поступил так, как советую вам. Или все-таки правой клавишей мыши по плееру, Настройки... Конфигурация... Сброс конфигурации.

Смотрите также:

Последние ответы
Сервис  |  Карта сайта  |  RSS  |  Контакты  |  Реклама      Copyright © cdmail.ru
Яндекс.Метрика